pip_install_spacy_requirements